MobileMobile | Continue
       
Nibiru VR Development Unity/Unreal SDK 使用ARSDK_Basic_1.0.5附带的demo编译报错

使用ARSDK_Basic_1.0.5附带的demo编译报错

lolo Post time 2018-9-17 18:21 | Show all posts [Copy URL]
1 99
error.png

如图所示,我平常使用的是AndroidSDK 23 JDK 1.7 平常做项目没问题,但是这个demo工程编译不通过。后来升级了sdk和jdk仍然不通过,需要什么特殊的配置和编译选项吗?
Reply

Use magic Report

Post time 2018-9-17 18:21 | Show all posts
不需要什么特殊配置的,jdk升级到1.8再试试。另外把详细的异常LOG发出来。
You have to log in before you can reply Login | Register

Points Rules

!fastreply! Top !return_list!